You are here :-  Forums
Registration Issues
Last Post 8/29/2011 7:34 AM by Ron Miles. 4 Replies.
Printer Friendly
  •  
  •  
  •  
  •  
  •  
Sort:
PrevPrev NextNext
You are not authorized to post a reply.
Author Messages
Ron Miles
Website Owner
Commander In Chief
Commander In Chief
Posts:863


--
4/17/2009 5:53 PM
    It turns out that ever since I installed Active Social, no new users have been able to register for the site.  I did not notice that this was happening, it took a couple of emails from a guy who really wanted to join for me to realize there was even an issue.  So, if you are an anonymous user reading this, and you couldn't figure out how to register for the site before, well....

    Sorry!  My bad!  It's fixed now, so please register and come join the conversation.
    "Sadly then I knew the answer. All her life she was a dancer, but no one ever played the song she knew." - The Residents
    ShadowTek
    Basic Member
    Basic Member
    Posts:163


    --
    8/29/2011 7:08 AM
    Hello! Finally Im registered here! I had to click profile to register, clicking register had me register on some other site.
    Ron Miles
    Website Owner
    Commander In Chief
    Commander In Chief
    Posts:863


    --
    8/29/2011 7:21 AM
    What other site? I just logged out and clicked the Register link, and it took me to the correct registration screen. Can you describe a little bit more what happened?
    "Sadly then I knew the answer. All her life she was a dancer, but no one ever played the song she knew." - The Residents
    ShadowTek
    Basic Member
    Basic Member
    Posts:163


    --
    8/29/2011 7:29 AM
    Hi, yes your right, its not taking me to the other site anymore, before when I hit register, it said I had to register on http://www.activemodules.com/ in order to join this site, I joined that site but it didnt work. But I also just loged out and hit register and there was no issue anymore, strange.
    Ron Miles
    Website Owner
    Commander In Chief
    Commander In Chief
    Posts:863


    --
    8/29/2011 7:34 AM
    Ah, ok, I know exactly what happened then. Active Modules is the vendor for the Active Social module that I use for the forums and for user registration. Somehow the installed version here lost its license, so it was behaving like an unregistered version. I noticed that yesterday and re-applied the license, so now it is working properly.
    "Sadly then I knew the answer. All her life she was a dancer, but no one ever played the song she knew." - The Residents
    You are not authorized to post a reply.


    Copyright
    DEATHLANDS, OUTLANDERS, EARTH BLOOD, and JAMES AXLER are all the property of Gold Eagle / Worldwide Library, and are used here strictly under Fair Use guidelines.
    Who's Online
    Membership Membership:
    Latest New User Latest: Andrew Mackey
    Past 24 Hours Past 24 Hours: 0
    Prev. 24 Hours Prev. 24 Hours: 0
    User Count Overall: 2339

    People Online People Online:
    Visitors Visitors: 277
    Members Members: 0
    Total Total: 277

    Online Now Online Now: